I suggest you ...

STOP Tutanota from auto-logging me in all the time!

STOP IT FROM auto-logging me in to an account of its own choice. I want it to WAIT for me to DECIDE which account I want to login to. Otherwise, I have to waste time waiting for it to LOGIN so that I CAN LOGOUT and try to start over. It then still autologs me in! This is not user-friendly.

7 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
montreal2015@tutanota.de shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
planned  ·  AdminTutanota Support (Feedback Manager, Tutanota) responded  · 

We need to optimize this process: When you have stored your password upon log-in, you need to actively log out AND log in again. Then you can simply close the window. The next time you enter app.tutanota.de log in does not happen automatically. Please do not save the password if you want to log in to several accounts.
Thanks for notifying us about the inconvenience.

7 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Phineas Gage commented  ·   ·  Flag as inappropriate

    Don't panic. I've fixed it. To stop being logged in automatically ...
    1) Open your email account.
    2) Log Out (from the More menu next to Settings).
    3) On the next screen, select MORE (beneath your address block).
    4) From the dropdown list, select Delete Credentials.
    5) This will NOT delete your account.
    6) It WILL stop you being automatically logged in so, next time you'll have to enter you addy and PW.

  • Phineas Gage commented  ·   ·  Flag as inappropriate

    I too am being logged in automatically but am pretty sure I never asked for it. I've tried logging out and restarting but I just get logged in again. I can't find anything in Settings to deactivate Store Password. This seems to negate the whole point of the product.

  • Good Man commented  ·   ·  Flag as inappropriate

    "just logout, deactivate "Store password", and login again.

    Care to give a step-by-step instructional on how exactly one "deactivates" Store password,
    especially when one never chose that option to start with.

    If the answer is not posted on here quickly, and if it does not cure this most serious security flaw... Goodbye Tutanota.

  • Good Man commented  ·   ·  Flag as inappropriate

    I did not store my password, I never do, part of my personal security plan.

    Yet Tutanota insists on auto logging me in, this speaks to the developers setting it up to do so.

    Not a SW engineer, but if I can't fix this, all the encryption is worthless.

  • sundy commented  ·   ·  Flag as inappropriate

    Where locally on Linux is tutanota storing auto login password? Is it storing hash only locally for auto login? I forgot my password and I believed I could see it somewhere in mozilla history forms fields. .mozilla/firefox

  • csv commented  ·   ·  Flag as inappropriate

    auto-login even after I "log out" with the button, and restart Firefox will reload the page as logged in.
    Sorry, I cannot accept this.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Ihave a similar situation in that i am somehow automaticly logged into my account without a password request (not using multiple accounts). Is there a way to 'unsave' my password as just logging out does not work: upon re browsing tutanoto i am again logged in automaticaly. Is crating a new password (without save) the only answer?
    thanks in advance for your time.

Feedback and Knowledge Base