I suggest you ...

Make new F-Droid Android app run on Android 4.4

Too bad that the required minimum Android version went up from 4.4 to 5.0.

. app v 2.15.4 from Google Playstore requires Android 4.4
. new app v 3.37.1 from F-Droid requires Android 5.0

This limits a range of interesting devices and reduces the install base. For example a google-acount-free Fairphone FP1 can not run your newest beauty.

Was it a conscious choice to increase the required minimum Android version? What great novelty brings 3.37.1 that was not possible on 2.15.4? Could you consider to lower the requirement for Android 5.0?

3 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base